Nvidia GeForce - Grafikkartentreiber (Windows 7/8)

oder

Zugangsdaten vergessen?

Jetzt kostenlos Registrieren!
[18] Tim2000 am 30.07. 13:28
+2 -
Bis jetzt läuft der neue Treiber auf Windows 8,1 ganz toll.
Bei Skyrim habe ich mich zu schnell umgedreht und die Gebäude waren noch nicht da.
Und der neue Treiber ist auch noch etwas geschickter, Gegenstände aus der Umgebung zu nehmen und sie wieder einzusetzen.
[22] cs1005 am 23.10. 13:55
+ -
Und der Black ops 2 Multiplayer stürzt immer noch ab bei mir schon vor dem Ladescreen. bei meiner MSi GTX 660 lief er noch. jetzt habe ich ne GTX 970 von MSI. alle anderen games laufen einwandfrei.
[23] Freudian am 04.11. 17:54
+1 -
Kleiner Tipp, falls ihr auch MSI Afterburner, und all die anderen Versionen der sonstigen Hersteller benutzt: Installiert vor der Installation neuerer Treiber immer die neueste Version von diesen Tunern, sonst gibts große Probleme nachher weil das System sofort beim Windowsstart abstürzt.
[24] larsh am 11.11. 08:34
+ -1
Zitat:
"Die Neuerungen:
Version 344.65 wurde für Assassin’s Creed: Unity optimiert."

Heißt das, ich kann mir diese Version des Treibers schenken, wenn ich das Spiel nicht habe? ^^ Kann mir schwer vorstellen, dass es die einzige Neuerung sein soll.
[re:5] L_M_A_O am 18.11. 15:49
+1 -
@larsh: Nein, MFAA ist jetzt integriert: http://www.computerbase.de/2014-11/maxwell-erhaelt-treiber-fuer-mfaa-kepler-nicht/
[26] SuperSour am 10.02. 15:52
+1 -1
Wenn ich den Karteireiter "Treiber" anklicke, gibts jedes Mal eine Fehlermeldung und Experience muss beendet werden ! Startet man GeForce Experience nun neu, gibts direkt wieder denselben Fehler, so das man NICHTS im Center machen kann !
Ich deinstalliere den Treiber jetzt wieder und installiere den 25ger, der lief nämlich ganz normal...
[re:1] snoopi am 10.02. 17:22
+2 -
@SuperSour: genau da hab ich auch. keine ahnung wo das her kommt. hab win 8.1 64 bit und geforce gtx 750 ti 2mb. hab das erst mal deinstalliert, hab keine spiele drauf. trotzdem ärgerlich.
[re:2] DerGegenlenker am 10.02. 17:29
+1 -1
@SuperSour: gfe starten und das icon im tray mit linksclick spammen, dann kannst du trotz fehlermeldung noch den tab wechseln und das programm selber schließen und danach den fehlerdialog. beim nächsten start von gfe geht dann alles andere außer dem treiber tab.
[27] scary674 am 01.03. 11:51
+ -1
ist wohl nur desktop oder auch notebook?
[re:1] MtX am 01.03. 13:38
+1 -
@scary674: http://www.nvidia.de/Download/index.aspx?lang=de
[28] MtX am 01.03. 13:32
+2 -9
ich habe grundsätzlich probleme mit den "neuen" treibern, die NICHT mit der karte auf cd geliefert werden. Vieleicht solte man die treiber des herstellers laden und nicht die general treiber.

manchmal produzieren diese updates so große fehler, das es blue screens gibt.

den treibern auf der nvidea page muß man mißtrauen, wenn man nicht die neuste und beste karte hat. das ist mein resume ffür "neue" und "verbesserte" treiber.
[re:1] DON666 am 01.03. 16:44
+6 -
@MtX: Tut mir ehrlich leid, aber das kann ich nach mittlerweile etlichen Jahren Erfahrung mit nVidia-Karten und -Treibern absolut nicht bestätigen.
[re:1] Zwerg7 am 01.03. 17:02
+4 -
@DON666: Dito. Im Übrigen sind die Treiber auf der Herstellerseite entweder die Originalen (was sie im Kern immer sind), oder aber nur gelablet, was aber nichts mit der Leistung des Treibers zu tun hat.. Ein Geforce-Treiber ist und bleibt einer, auch wenn er auf der Herstellerseite angeboten wird.
[re:2] LivingLegend am 02.03. 12:06
+3 -
@MtX: Kann ich nicht bestätigen. Meine alten Rechner haben meine Verwandten und die werden von mir regelmäßig automatisch mit den neuesten Treibern versorgt. Bei meiner Firma siehts genauso aus. Die haben kleinere Desktopkarten von Nvidia!
[30] PascalC am 12.03. 15:04
+1 -1
Hatte gestern abend beim, zocken ein Bluescreen und danach ging mein graka garnicht. jetzt habe ich meine on board grafik aktiv und habe versucht mir den Treiber zu laden weil ne fehlermeldung mir sagte das er fehlt . Kann mir einer vllt sagen was ich zu tun habe bzw kann? danke im vorraus MFG Kalle
[re:1] L_M_A_O am 18.05. 12:22
+ -1
@PascalC: Hört sich eher nach einer kaputten Grafikkarte als nach einem Treiberbug an. Wird die Grafikkarte noch im Gerätemanager erkannt? Wie sah der Bluescreen aus? Kannst du die Fehlerbeschreibung schreiben?
[re:1] Plattenossi am 18.05. 12:48
+1 -
@L_M_A_O: Sein Problem ist über 2 Monate alt. Es ist bestimmt inzwischen behoben. ;-)
[re:1] L_M_A_O am 18.05. 12:58
+ -1
@Plattenossi: oh xD Nicht auf die zweite Stelle geguckt^^
[36] Skystar am 21.12. 22:22
+ -2
Meine ATI Radeon 7850 ist etwas in die Jahre gekommen. Ich wollte mir nun wieder eine NVidia Karte kaufen.
Soll ich jetzt eine GTX980 kaufen, oder kommt in Kürze etwas neues und die Preise für die jetzige Generation könnten "purzeln" ?
[40] virtualtom am 04.05. 12:53
+ -
"Die hier angebotene Treiberversion ist für Nvidia-Grafikkarten der Serien 400, 500, 600, 700 und 900 geeignet."

Ganz sicher? Ich habe Win7 Ultimate x64 und eine GTX 460. Das Installationsprogramm behauptet, nicht fortgesetzt werden zu können, weil es keine kompatible Hardware findet...
IMHO sind die Treiber ab 397.x für Karten der 600er-Serie aufwärts. Darunter wird wohl nichts mehr versorgt.
[41] bowflow am 28.08. 06:38
+ -
Wie peinlich, dass die nvidea Systemstuerung kein autoupdate anbietet oder nichtmal auf ein Update heinweisen kann....
[42] TalebAn76-GER- am 23.10. 10:30
+ -
Ich Aktualisiere nur noch wenn sich die Zahl VOR dem Punkt verändert...Zocke eh nicht mehr das Neueste vom Neuestem was gerade erst erschienen ist wo noch was angepasst werden muss....übertrieben viele Updates...Jedesmal wenn ich den Pc anmache muss immer irgendwas Aktualisiert werden....zum Glück habe ich ne schnelle Leitung...
Desktop-Version anzeigen
Hoch © 2020 WinFuture Impressum Datenschutz Cookies